Problema ctrBootManager e rxTools

Questo argomento contiene 3 risposte, ha 2 partecipanti, ed è stato aggiornato da  god88 2 anni, 10 mesi fa.

  • Autore
    Articoli
  • #76758

    AngelR
    • Utente
    • Post: 2

    Salve a tutti, dopo aver seguito la vostra guida per la modifica del 3ds con rxTools mi ritrovo un piccolo problema: ho impostato l’avvio di rxTools al boot del 3ds, ma quando lo accendo mi esce una schermata rosa con scritto “can’t load arm9 payload” e sotto “press any key to continue”, premendo un tasto qualsiasi mi compare il logo di rxTools e poi si avvia la emuNAND. É normale che mi esca quella schermata rosa?

    Grazie in anticipo.

  • #76759

    god88
    • Amministratore
    • Post: 7355

    Così a naso mi verrebbe da dire che si tratta di una versione di rxTools obsoleta. Che versione stai usando? Hai quella della guida?

    Se vuoi entrare a far parte dello staff, clicca qui!

  • #76768

    AngelR
    • Utente
    • Post: 2

    Sono riuscito a risolvere il problema, ho scaricato un boot.cfg modificato, credo che quello che avevo io non fosse impostato per avviare automaticamente l’emunand, inoltre avendo impostato il timeout a -1 non avevo la possibilitá di scegliere altre opzioni.

    Grazie comunque per l’aiuto.

  • #76769

    god88
    • Amministratore
    • Post: 7355

    Figurati.

    Se dovessi avere altri problemi chiedi pure, ciao!

    Se vuoi entrare a far parte dello staff, clicca qui!

Devi essere loggato per rispondere a questa discussione.