[GUIDA]Downgradare il Wii (online ed offline) senza any region changer – Guide Hacking Wii

Home Forum [GUIDA]Downgradare il Wii (online ed offline) senza any region changer – Guide Hacking Wii

  • Questo topic ha 0 risposte, 1 partecipante ed è stato aggiornato l'ultima volta 8 anni fa da god88.
Visualizzazione 0 filoni di risposte
  • Autore
    Post
    • #33903
      god88
      • Amministratore
      • Post: 7356

      LEGGERE CON ATTENZIONE TUTTE LA SEZIONE “DOMANDE E RISPOSTE” E QUELLA “AVVERTENZE” PRIMA DI PROCEDERE SE NON SI VUOLE INCORRERE IN UN BRICK IRREPARABILE!

      Come downgradare un Wii

      Domande e risposte

      • A cosa serve?

        A nulla o quasi. Datosi che per farlo il requisito fondamentale è avere un firmware già bucato, non serve a nulla portarlo a una rev inferiore.
        Per me è stato un puro esercizio di stile per testare nuovi metodi di hacking della console. Un divertimento insomma.

      • POSSO DOWNGRADARE DA QUALSIASI SYSTEM MENU DI PARTENZA A QUALSIASI SYSTEM MENU INFERIORE?

        NO.

        Se la tua console all’acquisto era equipaggiata con un system menu inferiore a 4.0(e cioè 3.4,3.3,3.2) PUOI EFFETTUARE UN DOWNGRADE VERSO QUALUNQUE SYSTEM MENU FINO AD UN MINIMO DI 3.2, ANCHE SE ORA SEI SU 4.3,4.2,4.1 O 4.0.

        SE IL TUO WII INVECE E’ STATO EQUIPAGGIATO ALL’ACQUISTO CON UN FIRMWARE 4.0 O SUPERIORE (4.1,4.2 E 4.3), PUOI DOWNGRADARE SOLO:

        DA 4.3 a 4.2 o 4.1 o 4.0, NON A VERSIONI INFERIORI
        DA 4.2 a 4.1 0 4.0 , NON A VERSIONI INFERIORI
        DA 4.1 a 4.0, , NON A VERSIONI INFERIORI
        DA 4.0 NON PUOI DOWNGRADARE A NESSUNA VERSIONE.

      • Posso downgradare verso qualsiasi System menu?

        Io consiglio al massimo 3.2, che è stato testato personalmente ed è ok, mentre con gli altri che sono davvero troppo vecchi SI INCORRE NEL BRICK

      • Ho il Wii che all’acquisto montava un firmware 4.0 o superiore, perchè non posso downgradare?

        Perchè causeresti un brick irreparabile. Questo è confermato da Wiibrew:

        WARNING: Be advised that if your system is shipped with 4.0 preinstalled, you can not downgrade and will brick your console.

        Ovvero:

        “ATTENZIONE.SEI AVVISATO CHE SE IL TUO SISTEMA E’ STATO VENDUTO CON 4.0 (O MAGGIORE) PREINSTALLATO, NON PUOI EFFETTUARE IL DOWNGRADE E BRICKERAI LA CONSOLE”.

      • E cos’è causare il brick?

        Da fonti abbastanza attendibili su gbatemp pare che:

        same as psp, new hardware made to not be able to use old software ie old IOS which is what ou need to run a downgraded system on.
        I remeber that Nintendo updated all IOSs to a very high version number with one update. That was probably preperation for this.
        Just make starlets so that they don’t take old IOSs.

        Ovvero:

        Come con la psp, i nuovi hardware non sono abilitati ad usare le vecchie versioni del software e degli IOS, e cioè ciò di cui hai bisogno per permettere a un sistema downgradato di funzionare.
        Ricordo che Nintendo ha aggiornato tutti gli IOS ad una versione molto alta con un solo update. Era probabilmente una preparazione a questo.
        Non fanno prendere alla Starlet i vecchi IOS.

      Requisiti

      • Aver installato un cIOS di Waninkoko o avere un IOS con trucha bug abilitato.

      Necessario

      AVVERTENZE

      • La procedura e’ stata da me testata al 100% con ben 4 downgrade a 4 System menu diversi.
      • Tuttavia non mi riterrò responsabile nei casi in cui:
        • L’utente tenti di downgradare una console con un System menu preinstallato uguale o maggiore di 4.0 ad un system menu inferiore al 4.0, CAUSANDO UN BRICK.
        • L’utente nella procedura offline non segua la tabella che è postata sotto ed installi un IOS stub al posto di quello di sistema, CAUSANDO UN BRICK.
        • L’utente nella procedura offline non segua la tabella che è postata sotto ed installi un IOS differente o con rev differente al posto di quello di sistema, CAUSANDO UN BRICK.
        • L’utente nella procedura offline non segua l’ordine di installazione che contempla PRIMA l’installazione dell’IOS di riferimento e POI del system menu, CAUSANDO UN BRICK.
        • L’utente nelle procedure online o offline installi un System menu più vecchio del 3.2, CAUSANDO UN BRICK.
        • L’utente proceda ad installare un System menu differente da quello della regione della console CAUSANDO UN SEMI BRICK,
      • E’ consigliato un backup della NAND con Bootmii su Boot 2.
      • In caso di Brick preloader/priiloader non vi salveranno, in quanto il system menu li sovrascrive.

      Esecuzione del downgrade

      Eseguiamo le seguenti operazioni:

      Spoiler

      • Scompattare il pacchetto scaricato ed inserire la cartella “PC” nel nostro PC e il contenuto della cartella “SD” all’interno del percorso “SD/apps”
      • Da PC avviamo NUS downloader e spuntiamo le opzioni “pack–>wad” e “delete conmtents”
      • Scarichiamo il System menu a cui vogliamo downgradare cliccando su “Database” –> “System” —> System menu
        e scegliendo la versione che ci interessa facendo attenzione a scaricare la versione appartenente alla regione del nostro WII, nel 99% dei casi sarà la E, ossia Europe
      • NON SCEGLIETE UNA VERSIONE INFERIORE A 3.2!
      • clicchiamo su “Start NUS download”
      • Ora scarichiamo l’IOS di riferimento per la versione del System menu che Abbiamo scelto SEGUENDO SCRUPOLOSAMENTE LA TABELLA QUI SOTTO:

        3.2 IOS30 v1040
        3.3 IOS30 v2576, IOS40 v2320
        3.4 IOS50 v4889
        4.0 IOS60 v6174
        4.1 IOS60 v6174
        4.2 IOS70 v6687
        4.3 IOS80 v6943

      • Inserite i due files .wad nella SD dentro una cartella a scelta
      • Avviamo wad manager da homebrew channel
      • Scegliamo l’IOS 249 (o un altro IOS con trucha bug) e premiamo “A”
      • Lasciamo “Nand emulator device” su “disable”
      • Scegliamo “Internal SD” come periferica
      • Installiamo nell ‘ordine: PRIMA il wad dell’IOS di riferimento, POI quello del system menu, ALTRIMENTI CAUSEREMO UN BRICK.
      • Premiamo Home per uscire.

      Abbiamo correttamente effettuato il downgrade.

      Se vuoi entrare a far parte dello staff, clicca qui!

Visualizzazione 0 filoni di risposte
  • Devi essere connesso per rispondere a questo topic.