2 Schede video fuori uso,entrambe con lo stesso difetto…. – PC, Mac & Co. – Gaming, Hardware e Software Zone

Home Forum 2 Schede video fuori uso,entrambe con lo stesso difetto…. – PC, Mac & Co. – Gaming, Hardware e Software Zone

Visualizzazione 0 filoni di risposte
  • Autore
    Post
    • #64540
      god88
      • Amministratore
      • Post: 7356

      Carissimi Amici questo è il mio primo post su Tech Scene spero di trovare tutte spiegazioni per quello che è successo alle mie 2 Nvidia GeForce. Chiedo scusa se non mi sono presentato prima alla community, ma ho un problema imminente da risolvere, circa un annetto fà un mio amico mi regala una Scheda Video GeForce GTS 8700 1 gb  di mem.  questa scheda ha funzionato benissimo per 5/6 mesi, dopo di chè un giorno accendo il PC ed all’avvio mi escono delle strisce verticali solo sul lato destro del monitor, ovviamente anche successivamente aperto windows, mi trovavo le strisce verticali che prendevano meta schermo lato dx, ho fatto vari controlli niente da fare, cosi, ho acquistato da un altro amico una Nvidia GeForce 8800 GTX, L’ho montata ed è andata benissimo per altri 5/6 dopo di che, anche quest’ultima mi faceva strisce su tutto lo schermo, in questo caso il sistema operativo non riusciva proprio ad aprirsi, mi usciva quelle solite schermate blu. Ora sarei intenzionato ad acquistare una GeForce GTX 760, ma non vorrei fare la stessa fine delle altre due, vorrei un consiglio, grazie anticipatamente.

      Michele

       

      P.S. la scheda video le utilizzo sopratutto per i simulatori, ovviamente FIFA 14, ed altri game di guerra…….

      Se vuoi entrare a far parte dello staff, clicca qui!

Visualizzazione 0 filoni di risposte
  • Devi essere connesso per rispondere a questo topic.