problema Downgrade a 3.55 Ofw da qualsiasi Cfw

Home Forum Videogaming Sony PlayStation 3, PlayStation 3 Slim, PlayStation 3 Super Slim Hacking & Homebrew problema Downgrade a 3.55 Ofw da qualsiasi Cfw

Questo argomento contiene 21 risposte, ha 2 partecipanti, ed è stato aggiornato da Foto del profilo di spydy spydy 4 anni, 1 mese fa.

  • Autore
    Articoli
  • #5272
    Foto del profilo di arcangelo0
    arcangelo0
    • Utente
    • Post: 19

    ho seguito la guida mettendo il primo file rinominato ed aggiornando da xmb ma alla fine dell’aggiornamento mi da errore e continua in loop a chiedermi l’aggiornamento.
    la recovery non entra piu’ e non sò piu’ che fare……consigli?

    Edit: Un aiuto urgente per favore 🙁

  • #7788
    Foto del profilo di spydy
    spydy
    • Amministratore
    • Post: 494

    Ok, essendo in loop bisogna collegare l’hdd della ps3 al pc e formattarlo
    In questo modo non saranno più presenti i file per l’update e la ps3 tornerà normale (la ps3 ti chiederà di formattare, fallo)

    Tornando alla normalità, nella guida (link) ho scritto:

    “N.B.: se durante un aggiornamento da errore procediamo così:

    – Avviamo il toggle_qa
    – Andiamo su Impostazioni->Impostazioni di rete (senza accedere, solo posizionarsi sopra)
    – Premiamo la combinazione di tasti L1 + L2 + L3 + R1 + R2 + tasto “giù” sul pad digitale
    – Accediamo con X a Debug Settings
    – Cambiamo con X la voce System Update Debug da OFF a ON
    – Procediamo con l’aggiornamento
    – Finito rimettiamo il System Update Debug su OFF”

    Fallo e fammi sapere 🙂

    P.S.: non fare post uno di seguito all’altro. Usa il tasto Edita 😉

  • #7789
    Foto del profilo di arcangelo0
    arcangelo0
    • Utente
    • Post: 19

    Ho fatto esattamente come hai detto, ho formattato l hdd ma una volta reinserito la ps3 non parte piu, dopo 40 secondi si spegne da sola e non manda piu il segnale video. O il segnale video e’ passato sull av standard o si e’ fotuuto qualcosa

  • #7790
    Foto del profilo di spydy
    spydy
    • Amministratore
    • Post: 494

    La ps3 ha qualche problema… Entra in Recovery?

    Inviato dal mio GT-I9300 con Tapatalk 2

  • #7791
    Foto del profilo di arcangelo0
    arcangelo0
    • Utente
    • Post: 19

    @spydy wrote:

    La ps3 ha qualche problema… Entra in Recovery?

    Inviato dal mio GT-I9300 con Tapatalk 2

    No perche’ non manda proprio nessun segnale video!! La tv mi da nessun segnale .
    Prima di fare la procedura era tutto funzionante

  • #7792
    Foto del profilo di spydy
    spydy
    • Amministratore
    • Post: 494

    Accendi la ps3 e tieni premuto il tasto accensione fino a sentire un bip e mollalo. Senti il bip? Ti ritorna il video?
    Ti ricordo che prima non ti funzionava cmq la ps3… Infatti ti dava problemi… Lo sbaglio è stato aggiornare al Rogero da 3.50…
    Guarda, ho fatto questa procedura su una ps3 ieri ed è tornata a posto…

    Inviato dal mio GT-I9300 con Tapatalk 2

  • #7793
    Foto del profilo di arcangelo0
    arcangelo0
    • Utente
    • Post: 19

    @spydy wrote:

    Accendi la ps3 e tieni premuto il tasto accensione fino a sentire un bip e mollalo. Senti il bip? Ti ritorna il video?
    Ti ricordo che prima non ti funzionava cmq la ps3… Infatti ti dava problemi… Lo sbaglio è stato aggiornare al Rogero da 3.50…
    Guarda, ho fatto questa procedura su una ps3 ieri ed è tornata a posto…

    Inviato dal mio GT-I9300 con Tapatalk 2

    allora ho risolto una parte del problema, era il tasto di accensione che nn faceva bene contatto e l’ho dovuta riaprire e sistemare …apparte questo faccio tutta la procedura dei due bip e dopo 30 secondi entra in recovery ma qualsiasi operazione le faccia fare non cambia niente…se gli dico ripristina si riavvia e schermo nero, se gli dico ripristina il file system idem , mentre se gli dico ripristina il database mi da un errore che sembra essere legato all’hdd che ho formattato prima in ntfs per farlo riconoscere al pc e poi ho formattato in FAT32 ……..che altri mi invento?

  • #7794
    Foto del profilo di spydy
    spydy
    • Amministratore
    • Post: 494

    Metti su una chiavetta formattata in Fat32 il Rogero 4.40 v1.03 nella cartella UPDATE dentro la cartella PS3. Entri in recovery e fai l’aggiornamento del sistema

    Inviato dal mio GT-I9300 con Tapatalk 2

  • #7795
    Foto del profilo di arcangelo0
    arcangelo0
    • Utente
    • Post: 19

    @spydy wrote:

    Metti su una chiavetta formattata in Fat32 il Rogero 4.40 v1.03 nella cartella UPDATE dentro la cartella PS3. Entri in recovery e fai l’aggiornamento del sistema

    Inviato dal mio GT-I9300 con Tapatalk 2

    fatto…sono circa 20 minuti che che è sulla schermata nera con scritto verifica in corso…attendere….. e da li non si muove…

  • #7796
    Foto del profilo di spydy
    spydy
    • Amministratore
    • Post: 494

    La ps3 ha qualche altro problema… il led dell’hdd lampeggia? Quello della chiavetta lampeggia? La procedura è questa.
    Prova a cambiare chiavetta, delle volte può dare problemi

    Inviato dal mio GT-I9300 con Tapatalk 2

  • #7797
    Foto del profilo di arcangelo0
    arcangelo0
    • Utente
    • Post: 19

    ho cambiato pennetta ma è rimasto uguale non cambia nessuna schermata.
    eppure prima di fare quella procedura del cavolo era tutto funzionante alla perfezione…boh nn capisco

  • #7798
    Foto del profilo di spydy
    spydy
    • Amministratore
    • Post: 494

    Talmente perfetto, che non funzionava multiman 😉
    Cmq quando fai l’aggiornamento, che firmware ti richiede?

    Non avendo installato da 3.55, quello che devi fare è il cosidetto dehashig (cioè quello che ti ho detto, ritornare a 3.55 e poi reinstallare il Rogero)

    Inviato dal mio GT-I9300 con Tapatalk 2

  • #7799
    Foto del profilo di arcangelo0
    arcangelo0
    • Utente
    • Post: 19

    @spydy wrote:

    Talmente perfetto, che non funzionava multiman 😉
    Cmq quando fai l’aggiornamento, che firmware ti richiede?

    Non avendo installato da 3.55, quello che devi fare è il cosidetto dehashig (cioè quello che ti ho detto, ritornare a 3.55 e poi reinstallare il Rogero)

    Inviato dal mio GT-I9300 con Tapatalk 2

    mi dice di inserire un supporto usb con aggiornamento alla 4.40 o superiore e di premete il tasto select e start contemporaneamente.
    lo farei anche il cosidetto dehashing ma se nn mi fa fare un tubo che mi invento? del resto stò qui apposta :((

  • #7800
    Foto del profilo di spydy
    spydy
    • Amministratore
    • Post: 494

    Se non ti prende il 4.40 v1.03, allora prova a vedere se ti vede il downgrader (quello più nuovo ovviamente)

    Inviato dal mio GT-I9300 con Tapatalk 2

  • #7801
    Foto del profilo di arcangelo0
    arcangelo0
    • Utente
    • Post: 19

    @spydy wrote:

    Se non ti prende il 4.40 v1.03, allora prova a vedere se ti vede il downgrader (quello più nuovo ovviamente)

    Inviato dal mio GT-I9300 con Tapatalk 2

    niente da fare…continua il controllo all’infinito…ho provato a riformattare per l’ennesima volta l’hdd e sul ripristina file system mi da errore 8001002b , ma se lo facessi formattare in un altra console fat e poi lo reinserissi potrebbe funzionare?

  • #7802
    Foto del profilo di spydy
    spydy
    • Amministratore
    • Post: 494

    Non cambierebbe niente… hai un hdd da poter usare al posto di quello? Non vorrei che l’hdd ha qualche problema (mi era capitato con una ps3, funzionava, ma quando provavo a fare qualche operazione si inchiodava)

    Inviato dal mio GT-I9300 con Tapatalk 2

  • #7803
    Foto del profilo di arcangelo0
    arcangelo0
    • Utente
    • Post: 19

    @spydy wrote:

    Non cambierebbe niente… hai un hdd da poter usare al posto di quello? Non vorrei che l’hdd ha qualche problema (mi era capitato con una ps3, funzionava, ma quando provavo a fare qualche operazione si inchiodava)

    Inviato dal mio GT-I9300 con Tapatalk 2

    Purtroppo no , ma comunque lhdd funziona perche’ lho testato cn dei programmi che valutano lo stato dell hdd ed e’ risultato perfetto al 100% ci ho anche installato windows xp x testarlo ed andava alla grande.

  • #7804
    Foto del profilo di spydy
    spydy
    • Amministratore
    • Post: 494

    Guarda anche quello di quella ps3 era perfetto da pc, eppure sulla ps3 non andava… A questo punto può essere o l’hdd o la chiavetta dove metti gli update o non ti scarica bene i file sul pc. L’errore che hai detto, è un problema di lettura/scrittura dei dati

    Inviato dal mio GT-I9300 con Tapatalk 2

  • #7805
    Foto del profilo di arcangelo0
    arcangelo0
    • Utente
    • Post: 19

    @spydy wrote:

    Guarda anche quello di quella ps3 era perfetto da pc, eppure sulla ps3 non andava… A questo punto può essere o l’hdd o la chiavetta dove metti gli update o non ti scarica bene i file sul pc. L’errore che hai detto, è un problema di lettura/scrittura dei dati

    Inviato dal mio GT-I9300 con Tapatalk 2

    ho cambiato l’hdd della mia ps3 con quello di un altra ps3 identica…continua a darmi lo stesso errore sia prima che dopo averlo formattato …forse devo rassegnarmi a pensare che nn ripartirà mai piu!

  • #7806
    Foto del profilo di spydy
    spydy
    • Amministratore
    • Post: 494

    Prova a cambiare porta usb.
    È sempre un recupero fatto con un reflow e chi ti ha detto di fare l’aggiornamento dal 3.50 non sa niente… Infatti non ti funzionava multiman. Il passaggio a 3.55 è obbligatorio purtroppo… Se l’avessi sottomano potrei aiutarti di più

    Inviato dal mio GT-I9300 con Tapatalk 2

  • #7807
    Foto del profilo di arcangelo0
    arcangelo0
    • Utente
    • Post: 19

    ….considera che di pc ci capisco sono un venditore di informatica , ma sulla ps3 è la prima volta che provo a metterci le mani…se nn sapessi davvero cosa fare nn starei qui a romperti l’anima 🙁 se fosse tua e ce l’avessi davanti a questo punto che faresti??

  • #7808
    Foto del profilo di spydy
    spydy
    • Amministratore
    • Post: 494

    Guarda faccio riparazioni pc, telefoni e console e sono ingegnere elettronico quindi 😉
    Cmq comincerei a vedere se le piste delle porte usb sono intatte e a monitorare il surriscaldamento della console. La ventola gira forte? Inoltre proverei a controllare i file scaricati che non siano corrotti. Avendo cambiato hdd e penna usb (spero di marche diverse) e risultando sempre lo stesso errore di lettura/scrittura, si potrebbe pensare anche ad effettuare di nuovo il reflow (anche se un reballing sarebbe più utile).

    Tratto dal sito ufficiale Playstation:
    8001002B
    Riepilogo
    Non è possibile accedere ai dati
    Descrizione
    Non è stato possibile accedere ai dati da un dispositivo di archiviazione esterno, come una scheda multimediale o un disco fisso USB esterno.
    Soluzione
    •     Rimuovi, quindi reinserisci il dispositivo di archiviazione.
    •     Prova a utilizzare un dispositivo di archiviazione esterno diverso.
    •     Se più dispositivi creano problemi, potrebbe trattarsi di un problema del sistema PlayStation 3 e sarà necessario contattare il servizio clienti. Fai  clic quiper ulteriori informazioni.

    Inviato dal mio GT-I9300 con Tapatalk 2

Devi essere loggato per rispondere a questa discussione.